The Conqueror Project– Playing for a Cause!

Home Forums General Discussion about Theme Options Compatibility Options

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3073
    Mike Jackson
    Guest

    Noticed that theme is built on newest WP, but I still use old version. Tried to upgrade, but that caused mess with my theme, and content. I got answer from support that theme is not supporting new WP version.
    Is there any possibility to save all of the content when installing your theme, since it will be great loss for me to lose all of the content I have on server?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Facebook